pykend
pykend
发布于 4个月前

安装mycli报错:Could not find a version that satisfies ...

前提:pip & pip3已安装完毕

报错:


Could not find a version that satisfies the requirement mycli (from versions: )
No matching distribution found for mycli

原因: 网络的问题,有时候不稳定,这时用国内的镜像源来加速

输入: pip install mycli -i http://pypi.douban.com/simple/ --trusted-host pypi.douban.com

终端出现如下即表示成功:


Stored in directory: /home/plh/.cache/pip/wheels/26/6f/88/898353ff915c17324475Successfully built configobj terminaltables tabulate pycparser
sqlparse, terminaltables, tabulate, backports.csv, cli-helpers, mycli

然后就可以登录mycli了,输入: mycli -u 用户名 -h localhost -p密码

用户名与密码请自行输入