pykend
pykend
发布于 5个月前

idea启动后报错Plugin Error的解决方法

idea启动之后报错Plugin Error,报错的详细信息如下:

Problems found loading plugins: 
    Plugin "Persistence Frameworks Support" was not loaded: required plugin "Database Tools and SQL" is disabled.
    Plugin "GlassFish Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.    
    Plugin "JBoss Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.    
    Plugin "JSR45 Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.    
    Plugin "Jetty Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.    
    Plugin "Resin Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.    
    Plugin "Tomcat and TomEE Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.
    Plugin "CloudBees integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is disabled.    
    Plugin "Geronimo Integration" was not loaded: required plugin "Java EE: EJB, JPA, Servlets" is dis... (show balloon)

处理方法:

file–>setting–>plugins,将所有飘红的plugin取消勾选,点apply,然后再勾选上,再点apply,即可解决。