发布于 7个月前

Rustlang "no override and no default toolchain set"

当运行 rustc --version就报错了,报错内容如下:

no override and no default toolchain set

报错原因,rust没有正确安装,我们可以做如下操作:

  1. 通过 rustup 安装 stable版本的

    $ rustup install stable
  2. 设置stable为默认的版本

    $ rustup default stable

相关文章

©2020 edoou.com   京ICP备16001874号-3